Saturday, November 24, 2018

Konfgurasi NAT Static di Cisco Packet Tracer





Assalamu'alaikum wr.wb

A. Pendahuluan 

Konfgurasi NAT Static Pada Cisco Packet Tracer. Selamat pagi teman-teman jumpa lagi di zonemint.net, Pada tutorial kali ini saya akan membahas cara Konfigurasi NAT Static pada perangkat jaringan Cisco. Sebelumnya teman-teman harus ketahui apa itu NAT??? Nat adalah metode atau cara mentranslasikan Ip Private seolah-olah terhubung dengan internet atau Ip Public. Mengapa harus ada NAT karena saat ini pengelamatan IpV4 udah menipis dan Fungsinya NAT ip Private seolah-olah menjadi Ip Public. Nah untuk itu kita migrasi juga ke IpV6 namun IpV6 disusun dengan HexaDesimal tetapi bukan menjadi masalah jika kita mau belajar.

Dalam konfigurasi NAT Static harus kamu ketahui yaitu Ip client dan alamat Ip Public yang digunakan karena apa kita akan konfigurasi secara manual tidak seperti dinamis kita bisa setting dengan alamat Network cliet tersebut. Oke itu saja sedikit penjelasan NAT dan mengapa NAT diperlukan langkah selajutnya proses konfigurasi.

B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer 
C. Waktu Pengerjaan

Untuk waktu pengerjaan sekitar 20-30 menit

D. Tahap Pengerjaan

Langkah 1 Buatlah Topologi

Untuk mengawali sebelum mengkonfigurasi NAT Static kita buat topologi jaringan yang sederhana seperti 3 Router, 2 Switch, 1 Server, dan 2 client. 


Langkah 2 Konfigurasi Route On Stick

Langkah awal konfigurasi R1 dengan metode Route On Stick dimana satu jalur dapat melewatkan 2 alamat gateway untuk dapat berkomunikasi keluar Router. Untuk command seperti berikut dan setelah mengkonfigurasinya lalu aktifkan interface jalur ke client.

R1(config)#int f0/0.13
R1(config-subif)#encapsulation dot1Q 13
R1(config-subif)#ip add 192.168.13.1 255.255.255.0
R1(config)#int f0/0.14
R1(config-subif)#encapsulation dot1Q 14
R1(config-subif)#ip add 192.168.14.1 255.255.255.0
R1(config)#int f0/0
R1(config-if)#no sh

Langkah 3 Konfigurasi Alamat Ip R1

Pada step ini masih di R1 konfigurasi alamat ip yang menuju ke R2 agar nantinya Network R1 yang dirouting bisa dapat berkomunikasi dengan Router Lainnya. Berikut ini command untuk mengkonfigurasi alamat ip address.

R1(config)#int s2/0
R1(config-if)#ip add 10.2.14.2 255.255.255.252
R1(config-if)#no shutdown

Langkah 4 Konfigurasi Ip address R2

Langkah keempat konfigurasi Ip address pada Router 2 seperti berikut ini. Nah disini yang juga harus kamu ketahui jalur interfaces yang dikonfigurasi.

R2(config)#int s2/0
R2(config-if)#ip add 10.2.14.1 255.255.255.252
R2(config-if)#no shutdown
R2(config)#int s3/0
R2(config-if)#ip add 34.34.34.1 255.255.255.0
R2(config-if)#no shutdown

Langkah 5 Konfigurasi Alamat Ip R3

Masih sama dengan step sebelumnya kita konfigurasi ip address pada Router 3 command seperti berikut.

R3(config)#int s3/0
R3(config-if)#ip add 34.34.34.2 255.255.255.0
R3(config-if)#no sh

Langkah 6 Setting Route On Stick R3

Nah pada langkah ini juga teman-teman mengkonfigurasi Route On Stick yang ke jalur Client atau Switch dibawahnya. Untuk command seperti berikut ini dicek dengan seksama ya.

R3(config)#int g6/0.16
R3(config-subif)#encapsulation dot1Q 16
R3(config-subif)#ip add 1.1.1.1 255.255.255.252

Langkah 7 Vlan ID dan Name

Langkah ketujuh saya persingkat konfigurasi Vlan Id dan Name pada Switch 1 dan Switch 2 perintahnya seperti berikut.

Switch 1 :
SW-1(config)#vlan 14
SW-1(config-vlan)#name zonehotspot
SW-1(config-vlan)#vlan 13
SW-1(config-vlan)#name zonerepo
Switch 2 :
SW-2(config)#vlan 16
SW-2(config-vlan)#name zonemint

Langkah 8 Vlan Access ke Client atau Server

Buatlah konfigurasi Vlan mode Access untuk jalur ke Pc dan jalur ke Server. Pada perintah berikut saya jadikan satu di Switch 1 dan Switch 2.

Switch 1 :
SW-1(config-if)#int f2/1
SW-1(config-if)#sw mo acc
SW-1(config-if)#sw acc vl 13
SW-1(config-if)#int f3/1
SW-1(config-if)#sw mo acc
SW-1(config-if)#sw acc vl 14
Switch 2 :
SW-2(config-if)#int f1/1
SW-2(config-if)#sw mo acc
SW-2(config-if)#sw acc vl 16

Langkah 9 Vlan Trunking

Langkah kesembilan konfigurasi Vlan mode trunking pada Switch 1 dan Switch 2. Trunking ini dikonfigurasi untuk jalur ke router ya. Berikut ini command tersebut.

Switch 1 :
SW-1(config)#int f0/1
SW-1(config-if)#switchport mode trunk
Switch 2 :
SW-2(config)#int f0/1
SW-2(config-if)#sw mo tr

Langkah 10 Konfigurasi Routing Static R1,R2,R3

Nah pada langkah ini konfigurasi Routing Static supaya semua router dapat terhubung dengan baik yang akan dikonfigurasi oleh R1,R2,R3.

R1 :
R1(config)#ip route 34.34.34.0 255.255.255.0 10.2.14.1
R1(config)#ip route 1.1.1.0 255.255.255.252 10.2.14.1
R2 :
R2(config)#ip route 192.168.14.0 255.255.255.0 10.2.14.2
R2(config)#ip route 192.168.13.0 255.255.255.0 10.2.14.2
R2(config)#ip route 1.1.1.0 255.255.255.252 34.34.34.2
R3 :
R3(config-if)#ip route 10.2.14.0 255.255.255.252 34.34.34.1
R3(config)#ip route 192.168.14.0 255.255.255.0 34.34.34.1
R3(config)#ip route 192.168.13.0 255.255.255.0 34.34.34.1

Langkah 11 Konfigurasi Nat Static

Nih teman-teman yang akan kita konfigurasi sesuai topik Nat Static. Namun kamu harus ketahui bahwa R1 menuju R2 jalur lokal dan R2 menuju R3 jalur public. Dalam kasus ini kita konfigurasi NAT Static di Router 2.
Interface R2 :

R2(config)#int s2/0
R2(config-if)#ip nat inside
R2(config-if)#int s3/0
R2(config-if)#ip nat outside
NAT Static R2 :
R2(config)#ip nat inside source static 192.168.14.14 34.34.34.14
R2(config)#ip nat inside source static 192.168.13.14 34.34.34.13

Langkah 12 Hasil Nat Translations

Ini hasil Konfigurasi tersebut namun sebelumnya anda konfigurasi ip address sesuai yang akan diNAT dan juga lakukan perintah Tracert supaya pada R2 akan muncul NAT berjalan.


Jika masih belum paham saya sertakan Videonya :





Sekian dari saya
Wassalamu'alaikum wr.wb

Load comments