Sunday, October 13, 2019

Cara Hard Reset Switch Cisco 2960-C Series LL

Cara Hard Reset Switch Cisco 2960-C Series LL

Assalamu'alaikum wr.wb

Cara Hard Reset Switch Cisco 2960-C Series LL - Cisco adalah peralatan utama yang banyak digunakan pada Jaringan Area Luas atau Wide Area Network (WAN). Dengan cisco router, informasi dapat diteruskan ke alamat-alamat yang berjauhan dan berada di jaringan computer yang berlainan. Banyak sekali produk cisco yang memiliki kehandalan masing-masing, dengan begitu harga juga bervariasi. Disini saya bahas produk switch cisco yang mampu dapat menghubungkan 8 port Fast Ethernet, 2 Port Gigabit Ethernet dan 2 port SFP 1G. Mungkin jika anda sudah lupa dengan password perangkat switch cisco kita bisa melakukan hard reset.

Hal yang diperlukan sebelumnya sediakkan kabel console DB9 to RJ45 dan USB to RS232. Kemudian tancapkan usb tersebut ke port usb laptop atau pc anda. Nah selanjutnya masuk ke menu device manager pastikan muncul port COM misal "COM1 dll". Setelah itu buka aplikasi putty untuk remote switch cisco anda by console. 

Langkah pertama, tancapkan power perangkat switch kemudian tekan tombol "mode button" kemudian remote dengan aplikasi putty. Nah nanti akan muncul gambar seperti dibawah ini :


Langkah kedua, lakukan delete config dan vlan database yang diconfig sebelumnya dengan command seperti dibawah ini :


Langkah ketiga, setelah itu lakukan booting ulang dengan command :

switch: boot


Langkah keempat, Nah jika sudah selesai switch cisco 2960-C series LL siap diconfig ulang.


Catatan : "Tidaklah seorang muslim tertimpa suatu kelelahan, atau penyakit, atau kehawatiran, atau kesedihan, atau gangguan, bahkan duri yang melukainya melainkan Allah akan menghapus kesalahan-kesalahannya karenanya" HR. Al-Bukhari no. 5642 dan Muslim no. 2573

#CCNA #Cisco #Switch

Sekian dari saya
Wassalamu'alaikum wr.wb

Thursday, May 23, 2019

Custom Symbols Perangkat GNS3 Simulator

keyword

Assalamu'alaikum wr.wb

Custom Symbols Perangkat GNS3 SimulatorSebelumnya kita harus mengenal apa itu GNS3??? Graphical Network Simulator-3 adalah emulator perangkat lunak jaringan yang pertama kali dirilis pada 2008. Ini memungkinkan kombinasi perangkat virtual dan nyata, yang digunakan untuk mensimulasikan jaringan yang kompleks. Menggunakan perangkat lunak emulasi Dynamips untuk mensimulasikan Cisco IOS. Tidak hanya itu simulator jaringan namun GNS3 ini aplikasi yang dapat menjalankan virtual baik server, router (Mikrotik, Cisco, Juniper dll), windows dll. Dengan ini kita diperuntungkan untuk dapat menjalankan beberapa virtual yang dapat berjalan dengan semestinya. GNS3 ini tersedia gratis atau free semua dapat menginstall di system operasi windows, max os, linux. Struktur icon perangkat diGNS3 dapat didesian dengan aplikasi inkscape tool design yang tersedia free dan bias dicoba beberapa system operasi. Scalable Vector Graphics (SVG) adalah format gambar yang menggunakan XML (eXtensible Markup Language) sebagai dasar untuk membentuk gambar vektor dua dimensi.SVG adalah format gambar yang dikembangkan oleh Word Wide Web Consortium (W3C) sejak tahun 1999. Sebuah gambar dengan format SVG disimpan dalam bentuk file XML.

Langkah pertama, jalankan aplikasi GNS3 lalu buat new project kemudian pilih menu "edit" lalu pilih "Preferences". Jika sudah pilih perangkat yang akan diedit dengan icon baru seperti contoh perangkat mikrotik yang dijalankan dengan qemu. Nah jika sudah diselect lalu pilih "edit".


Langkah kedua, pada window "General Settings" lalu pilih menu "Symbols" kemudian pilih "browse...


Langkah ketiga, Symbols selection kita pilih yang "Use a custom symbol" lalu pilih "Browse..."



Langkah keempat, lalu cari icon yang udah didesign sebelumnya kemudian klik "Open".


Langkah kelima, akhirnya selesai juga kita berhasil custom symbol perangkat diGNS3 Simulator.


Catatan : "Jangan bangga ketika manusia tahu perjuangan Anda. Tahu tidaknya mereka tidak manfaat tidak mudharat. Yang penting Allah terima! " Prof. Dr. Afnan Tilmisani

#GN3 #Simlator #Jaringan 

Sekian dari saya
Wassalamu'alaikum wr.wb

Saturday, December 15, 2018

#Ngelab 1 (Vlan, InterVlan Routing, VTP, NAT, Router on Stick, Routing RipV2 dll)





Assalamu'alakum wr.wb

Hallo semua sahabat zonemint jumpa lagi dengan saya. Kali ini saya akan membuat tutorial Ngelab 1 dengan pembahasan sebagai berikut : "Ip address, Vlan, InterVlan Routing, Vtp, NAT, Router on Stick, Record DNS, Routing RipV2". Nah tentunya teman-teman harus mempelajari materi sebelumnya yaitu 

Pertama, Setting ip address perangkat jaringan cisco dengan simulasi "cisco packet tracer". IP address digunakan sebagai alamat logic (bukan fisik) sebuah komputer, yang melekat di Network Interface Card (NIC). Dengan itu ip address dapat digunakan untuk mengirim packet baik sebuah jaringan yang sama, maupun berbeda jaringan. Ip address dapat bekerja di layer 3 yaitu network layer.
Cek Materinya :


Kedua, konfigurasi Vlan ID dan Name. Virtual LAN atau biasa disebut dengan VLAN merupakan salah satu infrastruktur yang keren menurut saya, karena didalam VLAN kita bisa menghubungkan beberapa perangkat yang berbeda network pada satu jaringan fisik, sehingga sangat memudahkan kita jika ingin menghubungkan 2 atau lebih perangkat yang berbeda network tanpa harus membuat kabel lagi untuk menghubungkan 2 atau lebih perangkat tadi, cukup satu kabel saja, semua perangkat yang berbeda network dapat saling terhubung satu sama lain.
Cek Materinya : 

Cara Konfigurasi VLAN Trunking di Cisco Packet Tracer 7.2

Ketiga, Setting InterVlan Routing. InterVlan Routing ialah konsep vlan yang dimana menggunakan gateway di sisi Router utama dengan memasukan ip sebagai gerbang untuk keluar berbeda network. InterVlan ini dilakukan di Switch layer 2 dan juga bisa di switch (MLS). Namun kali ini saya pakai yang "Modern" atau bisa disebut "Route on Stick".
Cek Materinya :

Tutorial Cara Konfigurasi InterVlan Routing di Cisco Packet Tracer 7.2
Konfigurasi Inter Vlan Routing (Modern) Cisco Packet Tracer 7.2

Keempat, Setting Vtp (Virtual Trunking Protokol). Konfigurasi VTP (Vlan Trunking Protocol) pada Cisco Packet Tracer. VTP adalah suatu metode penyinkronan vlan database antar switch sehingga mempermudah apabila memiliki banyak sekali vlan, tanpa kita seharusnya membikin vlan satu persatu pada masing masing switch. Cukup 1 switch saja yang menjadi sentra vlan database, kemudian switch yang lain akan menyinkronkan vlan databasenya menjadi seperti vlan database yang ada pada switch sentra.
Cek Materinya :

Tutorial Konfigurasi VTP pada Cisco Packet Tracer

Kelima, Konfigurasi MLS pada perangkat Cisco. MLS (Multi Layer Switch) adalah metode dimana membentuk perangkat network switch menjadi sebagian tahapan dikarenakan end user yang terkoneksi ke dalam suatu jaringan mempunyai jumlah yang banyak, sehingga kita perlu menjalankan trunking (menyambungkan switch satu dengan switch lain) antar network switch secara bertingkat.
Cek Materinya :

Tutorial Konfigurasi MLS di Cisco Packet Tracer

Keenam, Setting Nat perangkat Cisco. Nat adalah metode atau cara mentranslasikan Ip Private seolah-olah terhubung dengan internet atau Ip Public.
Cek Materinya :

Konfgurasi NAT Static di Cisco Packet Tracer

Ketujuh, Konfigurasi Routing Rip version 2. 
Cek Materinya :

Konfigurasi Routing RipV2 Cisco

Nah teman-teman yang dapat dipelajari untuk ngonfig Ngelab 1 bareng zonemint. Mengapa saya membuat tutorial ini untuk sebagai penjajakan atau ujian praktek sampai mana yang kita udah pelajari. Jadi untuk itu kita mulai dari dasar sampai bisa hingga coba Ngelab 1 ini.

"Setiap orang bisa mencuri idemu, tapi tidak setiap orang bisa mencuri tindakanmu
 Sumber : Catatan Pebisnis".

Semoga dapat bermanfaat dan Selamat mencoba ya!!! Jangan lupa like, Share, dan Subsribe baik blog ini maupun youtube. Terimakasih

Video #Ngelab 1 :





Sekian dari saya
Wassalamu'alaikum wr.wb

Tuesday, December 11, 2018

Tutorial Konfigurasi Routing RipV2 Cisco




Konfigurasi Routing RipV2 Cisco

Assalamu'alaikum wr.wb

A. Pendahuluan 

Hallo semua sahabat zonemint selamat siang jumpa lagi dengan saya. Pada kesempatan ini saya akan update baru tentang bagaimana Konfigurasi ripV2 pada Cisco. Routing dibagi menjadi 2 yaitu routing statik dan routing dynamic. Routing statik merupakan routing yang dikonfigurasi secara manula menentukan Network destination lawan yang belum dikenal. Kalau routing Dynamic adalah penidentifikasi network-network dan jaringannya secara otomatis dan untuk menentukan jalur terbaiknya ditentukan oleh algoritma. Sumber : http://bit.ly/2C3TdiU.
Nah sudah sedikit tahu apa itu Routing Statik dan Dynamic jadi RipV2 termasuk tergolong routing dynamic. Mungkin udah cukup untuk penjelasannya berikut ini alat dan Bahan pengerjaan, Waktu dan Tahap Pengerjaan.

Baca Juga :


B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer atau (GNS3)
C. Jangka Waktu Pengerjaan

Untuk waktu sekitar 5-10 menit

D. Tahap Pengerjaan

Langkah 1 Buatlah Topologi Jaringan

Langkah awal atau pertama buatlah topologi jaringan sederhana dengan 2 Router, 2 Client, 1 Server dan 1 Switch seperti contoh sebagai berikut :


Langkah 2 Konfigurasi Ip Address

Langkah selanjutnya setting ip address masing-masing router sesuai alamat ip topologi yang udah dibuat tadi. Untuk gambar contoh saya pakai Router 1 namun jangan lupa juga setting di Router 2. Berikut ini command Konfigurasi Ip Address pada Cisco :

Router 1 :
R1(config)#int f0/0
R1(config-if)#ip add 1.1.1.254 255.255.255.0
R1(config-if)#no sh
R1(config-if)#int s2/0
R1(config-if)#ip add 10.20.14.1 255.255.255.252
R1(config-if)#no sh
Router 2 :
R2(config)#int s2/0
R2(config-if)#ip add 10.20.14.2 255.255.255.252
R2(config-if)#no sh
R2(config-if)#int f0/0
R2(config-if)#ip add 192.168.14.1 255.255.255.0
R2(config-if)#no sh



Langkah 3 Konfigurasi Routing RipV2

Nah sahabat zonemint ini inti dari topik diatas namun langkah sebelumnya juga diperhatikan baik-baik ya. Konfigurasi Routing Rip dibagi menjadi 2 yaitu RipV1 dan RipV2. Kedua version tersebut yang paling baru V2 umum digunakkan sekarang. Berikut ini command perintah Konfigurasi Routing RipV2 pada Cisco perhatikan dengan baik-baik ya :

Router 1 :
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#net 1.1.1.0
R1(config-router)#network 10.20.14.0
Router 2 :
R2(config)#router rip
R2(config-router)#v 2
R2(config-router)#net 192.168.14.0
R2(config-router)#net 10.20.14.0
R2(config-router)#end



Langkah 4 Setting ip address Client

Langkah keempat konfigurasi alamat ip sesuai topologi diatas.


Langkah 5 Pengujian Client

Langkah terakhir ini uji coba Client ke Server apakah success dan hasilnya alhamdullilah success.


Saya Sertakan Videonya :





Sekian dari saya
Wassalamu'alaikum wr.wb

Monday, December 10, 2018

Apa itu Broadcast Domain dan Collision Domain

Broadcast Domain dan Collision Domain

Assalamu'alaikum wr.wb

Hallo sahabat zonemint jumpa lagi. Kali ini saya akan update baru tentang Broadcast Domain dan Collision Domain. Nah apa itu yuk simak penjelasan dibawah ini :

A.Pengertian

Broadcast Domain adalah pembagian logis dari jaringan komputer , di mana semua node dapat saling dijangkau oleh broadcast pada layer data link . Domain broadcast bisa berada dalam segmen LAN yang sama atau bisa dijembatani ke segmen LAN lainnya.Anggota broadcast domain juga bisa berupa perangkat atau komputer yang terhubung langsung ke switch atau repeater yang sama.Perangkat jaringan, seperti router, digunakan untuk memisahkan batas-batas broadcast domain.

Collision Domain adalah segmen jaringan yang dihubungkan oleh media bersama atau melalui repeater tempat paket data saling bertabrakan saat dikirim. Domain tumbukan berlaku terutama di jaringan nirkabel , namun juga mempengaruhi versi awal Ethernet . Tabrakan jaringan terjadi bila lebih dari satu perangkat mencoba mengirim paket pada segmen jaringan secara bersamaan. Anggota domain benturan mungkin terlibat dalam tabrakan satu sama lain. Perangkat di luar domain tabrakan tidak memiliki tabrakan dengan yang ada di dalamnya.

B.Perbedaan

Broadcast Domain:
Terjadi di seluruh Intermediate Device (Router,Switch,Hub,Access Point) yang mana semua client yang terhubung ke perangkat tersebut akan menerima pesan Broadcast
Collision Domain:
Hanya terjadi pada Hub.

Nah saya simpulkan bahwa Broadcast domain pencarian dalam satu segmen network untuk mengetahui alamat ip berapa yang digunakkan dan Collision domain tabrakan paket data dalam media bersamaan.

Oke itu saja berikut ini Video Uji coba Broadcast Domain perangkat Cisco versi 7200 dengan aplikasi GNS3 :



Sekian dari saya
Wassalamu'alaikum wr.wb

Friday, December 7, 2018

Basic CCNA Static Route With Exit Interface





Assalamu'alaikum wr.wb

A. Pendahuluan

Basic CCNA Static Route With Exit Interface. Pada kesempatan ini saya akan sharing mengenai Static Route dimana sebelumnya udah buat artikel tentang Routing Static di cisco packet tracer bisa dicek dulu sebelum melanjutkan artikel ini. Pembahasan routing static pada kali ini sama dengan sebelumnya yang memperbedakan kita adalah disini setting exit hop dengan exit interface jalur R1 ke R2. Jadi aslinya sama yang membedakan konfigurasi hanyalah dengan interface tetapi fungsinya sama. Oke itu saja sedikit sebelum melakukan konfigurasi Routing Static dengan Exit Interface.

B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer (7.2)
C. Waktu Pengerjaan

Untuk jangka waktu pengerjaan sekitar 1-10 menit selesai sampai uji coba

D. Tahap Pengerjaan

Langkah 1 Buat Topologi jaringan

Langkah awal sebelum kita konfigurasi Static Route with Exit interface buatlah topologi jaringan sederhana dengan 2 Router, 2 Client, 1 Server dan 1 Switch.


Langkah 2 Konfigurasi Ip Address

Langkah kedua kita konfigurasi alamat Ip masing-masing router sesuai topologi jaringan yang kita buat dan interface masing-masing router. Berikut ini command setting Ip address di router Cisco :

Router 1
R1(config)#int f0/0
R1(config-if)#ip add 1.1.1.254 255.255.255.0
R1(config-if)#no sh
R1(config-if)#int s2/0
R1(config-if)#ip add 10.20.14.1 255.255.255.252
R1(config-if)#no sh
Router 2
R2(config)#int s2/0
R2(config-if)#ip add 10.20.14.2 255.255.255.252
R2(config-if)#no sh
R2(config)#int f0/0
R2(config-if)#ip add 192.168.14.1 255.255.255.0
R2(config-if)#no sh



Langkah 3 Konfigurasi Static Route 

Langkah ketiga ini pokok dari pembahasan sesuai judul konfigurasi Static Route with Exit interface. Nah langkah ini yang harus diperhatikan adalah nama interface jalur antar router yang penting untuk dicermati. berikut ini command tersebut :

Router 1
R1(config)#ip route 192.168.14.0 255.255.255.0 s2/0
Router 2
R2(config)#ip route 1.1.1.0 255.255.255.0 s2/0

saya disini gambar diambil salah satu router ya mohon dicermati.


Saya sertakan Videonya :





Sekian dari saya
Wassalamu'alaikum wr.wb

Thursday, November 29, 2018

Basic CCNA Configuration DHCP on Router Cisco




Basic CCNA Router DHCP

Assalamu'alaikum wr.wb

A. Pendahuluan

Selamat datang di zonemint. Post kali ini saya akan membahas bagaimana setting dhcp server di Router produk jaringan Cisco.  Sebelumnya ketahui dulu apa itu DHCP??? DHCP (Dynamic Configuration Protocol) adalah layanan yang secara otomatis memberikan nomor IP kepada komputer yang memintanya. Komputer yang memberikan nomor IP disebut sebagai DHCP server, sedangkan komputer yang meminta nomor IP disebut sebagai DHCP Client.

Dengan demikian administrator tidak perlu lagi harus memberikan nomor IP secara manual pada saat konfigurasi TCP/IP, tapi cukup dengan memberikan referensi kepada DHCP Server.

B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer
C. Jangka Waktu Pengerjaan

jangka waktu yang dibutuhkan untuk menyelesaikan konfigurasi tersebut sekitar 5-10 menit

D. Tahap Pengerjaan

Langkah 1 Buatlah Topologi 

Langkah awal sebelum konfigurasi DHCP server on Router. Buatlah topologi jaringan yang sederhana dengan 1 router, 2 switch dan 4 client.


Langkah 2 Konfigurasi DHCP Server

Nah pada langkah kedua ini setting dhcp server pada router cisco. Berikut ini perintah konfigurasi tersebut :

R1-DHCP(config)#ip dhcp pool V10
R1-DHCP(dhcp-config)#default-router 192.168.10.1
R1-DHCP(dhcp-config)#network 192.168.10.0 255.255.255.0
R1-DHCP(dhcp-config)#dns-server 8.8.8.8
R1-DHCP(dhcp-config)#exit
R1-DHCP(config)#ip dhcp pool V20
R1-DHCP(dhcp-config)#default-router 192.168.20.1
R1-DHCP(dhcp-config)#network 192.168.20.0 255.255.255.0
R1-DHCP(dhcp-config)#dns-server 1.1.1.1
R1-DHCP(dhcp-config)#exit

Nah untuk nama pool tersebut tidak harus sama dengan vlan tapi untuk memudahkan manajemen kita dalam jaringan yang kita buat.

Langkah 3 Test sisi client 

Langkah ketiga test atau uji coba dhcp tersebut disisi client apakah client mendapatkan alamat ip address sesuai konfigurasi diatas.


Langkah 4 Setting range pool

Langkah keempat jika admin jaringan ingin melakukan alamat ip yang tidak boleh dipakai ke client bisa dibatasi dengan range, berikut ini commandnya :

R1-DHCP(config)#ip dhcp excluded-address 192.168.10.2 192.168.10.10
R1-DHCP(config)#ip dhcp excluded-address 192.168.20.2 192.168.20.10
R1-DHCP(config)#


Saya Sertakan Videonya :





Sekian dari saya
Wassalamu'alaikum wr.wb

Sunday, November 25, 2018

Basic CCNA Konfigurasi Remote Access Telnet & SSH Cisco





Assalamu'alaikum wr.wb

A. Pendahuluan

Basic Konfigurasi Remote Access Telnet & SSH pada Cisco. Hallo teman-teman selamat malam pada tutorial kali ini saya akan membahas bagaimana konfigurasi Telnet dan SSH di perangkat jaringan Cisco IOS. Teman-teman sebelumnya udah tahu apa itu Telnet dan SSH??? kedua tersebut merupakan protokol yang dapat meremote suatu host diaman terdapat client dan server. Namun perbedaan dari kedua ini yaitu sisi enkripsi , SSH lebih bagus dari pada telnet karena pada SSH ini ada autentication key, username dan password yang udah endkripsi md5 yang begitu keamanan data pada masa sekarang. Oke itu teman-teman mengapa kita akan konfigurasi Telnet dan SSH.

B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer
C. Jangka Waktu Pengerjaan

Untuk waktu pengerjaan sekitar 5-10 menit

D. Tahap Pengerjaan

Langkah 1 Buat Topologi Jaringan

Langkah awal sebelum konfigurasi buatlah topologi jaringan dengan 1 Router dan 1 Client dihubungkan dengan kabel Straight.

Topologi Jaringan

Langkah 2 Command Ip domain-lookup

Perintah tersebut ntuk mengaktifkan fitur pencarian Domain Name Server (DNS), gunakan perintah ip domain-lookup. Gunakan tidak ada bentuk dari perintah ini untuk menonaktifkan fitur ini. Namun hal ini penting jika teman-teman salah mengetikkan command akan terjadi pencari yang agak lama sih. Solusinya kita non-aktifkan saja jadi seolah-olah saat kita mengetikkan command yang salah akan dihentikan dan tidak terjadi proses pencarian. Berikut ini perintah simak dengan seksama ya.

R1(config)#no ip domain-lookup
R1(config)#

Langkah 3 Buat Username dan Password SSH

Langkah ketiga ini kita buat password masuk mode privilege dan username, password buat authentication ssh perhatikan command berikut ini.

R1(config)#enable secret zonemint
R1(config)#username zonemint secret 12345678

Langkah 4 Konfigurasi Virtual Terminal

Langkah keempat konfigurasi VTY atau Virtual terminal supaya client dapat remote Router, berikut ini command konfigurasi VTY.

R1(config)#line vty 0 4
R1(config-line)#password zonemint
R1(config-line)#login local
R1(config-line)#transport input all
R1(config-line)#exit

Langkah 5 Setting enkripsi Md5

Nah pada ini keamanan SSH yang menggunakkan enkripsi Md5 yang level keamanan bagus pada masa sekarang. perhatikan perintah berikut ini membuat Key dengan enkripsi Md5.

R1(config)#crypto key generate rsa
The name for the keys will be: R1.zonemint.net
Choose the size of the key modulus in the range of 360 to 2048 for your
  General Purpose Keys. Choosing a key modulus greater than 512 may take
  a few minutes.
How many bits in the modulus [512]: 2048
% Generating 2048 bit RSA keys, keys will be non-exportable...[OK]

Langkah 6 Setting Ip address

Mengapa kita konfigurasi ip address??? karena protokol untuk meremote suatu host atau server membutuhkan alamat logik berupa ip address yang berjalan pada layer 3 yaitu network layer. berikut ini perintah setting alamat ip address router.

R1(config)#int g0/0
*Mar 1 0:15:22.60: %SSH-5-ENABLED: SSH 1.99 has been enabled
R1(config-if)#ip add 192.168.14.1 255.255.255.0
R1(config-if)#no sh

Langkah 7 Ujicoba Telnet

Langkah ketujuh kita uji coba konfigurasi telnet disisi client dengan command berikut ini.

C:\>telnet 192.168.14.1
Trying 192.168.14.1 ...Open
onemint
selamat datang di Router
User Access Verification
Username: zonemint
Password:
R1>enable
Password:
R1#

Langkah 8 Uji coba SSH

Langkah kedelapan juga Uji coba SSH disisi client dengan perintah sebagai berikut. Namun teman-teman juga harus ketahui "zonemint" pada perintah dibawah ini menujukan "username" dan ip "192.168.14.1" ini alamat router yang akan diremote disisi client.

C:\>ssh -l zonemint 192.168.14.1
Password:
R1>enable
Password:
R1#

Saya Sertakan Videonya :





Sekian dari saya
Wassalamau'alaikum wr.wb

Saturday, November 24, 2018

Mengenal Basic Cisco IOS Command Mode




Cisco IOS Command Mode

Assalamu'alaikum wr.wb

Mengenal Basic Cisco IOS Command Mode. Nah teman-teman pada kesempatan ini saya akan membahas apa itu command mode pada perangkat jaringan Cisco. Command mode adalah dimana setiap mode hanya dapat melakukan tugasnya masing-masing dan Cisco IOS ada 3 yaitu mode User, Mode Privilege, dan Global configuration mode. ketiga mode tersebut sudah melakukan tugasnya masing-masing. Mode User dapat melakukan monitoring, show ping dan traceroute, Mode Privilege dapat melakukan monitoring dan troubleshooting juga dapat melakukan show, ping, ping, copy, erase. Dan yang terakhir mode Global Configuration bisa melakukan setting keseluruhan route sepeti hostname, ip address, password, routing dll, semua konfigurasi yang kita input berefek global di router.

Mode User :

Router>

Basic Command Mode Cisco

Mode Privilege : 

Router#

Mode Privilege basic Cisco

Mode Global Configuration :

Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#

Mode Global Configuration Cisco IOS




Sekian dari saya
Wassalamu'alaikum wr.wb

Konfgurasi NAT Static di Cisco Packet Tracer





Assalamu'alaikum wr.wb

A. Pendahuluan 

Konfgurasi NAT Static Pada Cisco Packet Tracer. Selamat pagi teman-teman jumpa lagi di zonemint.net, Pada tutorial kali ini saya akan membahas cara Konfigurasi NAT Static pada perangkat jaringan Cisco. Sebelumnya teman-teman harus ketahui apa itu NAT??? Nat adalah metode atau cara mentranslasikan Ip Private seolah-olah terhubung dengan internet atau Ip Public. Mengapa harus ada NAT karena saat ini pengelamatan IpV4 udah menipis dan Fungsinya NAT ip Private seolah-olah menjadi Ip Public. Nah untuk itu kita migrasi juga ke IpV6 namun IpV6 disusun dengan HexaDesimal tetapi bukan menjadi masalah jika kita mau belajar.

Dalam konfigurasi NAT Static harus kamu ketahui yaitu Ip client dan alamat Ip Public yang digunakan karena apa kita akan konfigurasi secara manual tidak seperti dinamis kita bisa setting dengan alamat Network cliet tersebut. Oke itu saja sedikit penjelasan NAT dan mengapa NAT diperlukan langkah selajutnya proses konfigurasi.

B. Alat dan Bahan Pengerjaan
  • Aplikasi Cisco Packet Tracer 
C. Waktu Pengerjaan

Untuk waktu pengerjaan sekitar 20-30 menit

D. Tahap Pengerjaan

Langkah 1 Buatlah Topologi

Untuk mengawali sebelum mengkonfigurasi NAT Static kita buat topologi jaringan yang sederhana seperti 3 Router, 2 Switch, 1 Server, dan 2 client. 


Langkah 2 Konfigurasi Route On Stick

Langkah awal konfigurasi R1 dengan metode Route On Stick dimana satu jalur dapat melewatkan 2 alamat gateway untuk dapat berkomunikasi keluar Router. Untuk command seperti berikut dan setelah mengkonfigurasinya lalu aktifkan interface jalur ke client.

R1(config)#int f0/0.13
R1(config-subif)#encapsulation dot1Q 13
R1(config-subif)#ip add 192.168.13.1 255.255.255.0
R1(config)#int f0/0.14
R1(config-subif)#encapsulation dot1Q 14
R1(config-subif)#ip add 192.168.14.1 255.255.255.0
R1(config)#int f0/0
R1(config-if)#no sh

Langkah 3 Konfigurasi Alamat Ip R1

Pada step ini masih di R1 konfigurasi alamat ip yang menuju ke R2 agar nantinya Network R1 yang dirouting bisa dapat berkomunikasi dengan Router Lainnya. Berikut ini command untuk mengkonfigurasi alamat ip address.

R1(config)#int s2/0
R1(config-if)#ip add 10.2.14.2 255.255.255.252
R1(config-if)#no shutdown

Langkah 4 Konfigurasi Ip address R2

Langkah keempat konfigurasi Ip address pada Router 2 seperti berikut ini. Nah disini yang juga harus kamu ketahui jalur interfaces yang dikonfigurasi.

R2(config)#int s2/0
R2(config-if)#ip add 10.2.14.1 255.255.255.252
R2(config-if)#no shutdown
R2(config)#int s3/0
R2(config-if)#ip add 34.34.34.1 255.255.255.0
R2(config-if)#no shutdown

Langkah 5 Konfigurasi Alamat Ip R3

Masih sama dengan step sebelumnya kita konfigurasi ip address pada Router 3 command seperti berikut.

R3(config)#int s3/0
R3(config-if)#ip add 34.34.34.2 255.255.255.0
R3(config-if)#no sh

Langkah 6 Setting Route On Stick R3

Nah pada langkah ini juga teman-teman mengkonfigurasi Route On Stick yang ke jalur Client atau Switch dibawahnya. Untuk command seperti berikut ini dicek dengan seksama ya.

R3(config)#int g6/0.16
R3(config-subif)#encapsulation dot1Q 16
R3(config-subif)#ip add 1.1.1.1 255.255.255.252

Langkah 7 Vlan ID dan Name

Langkah ketujuh saya persingkat konfigurasi Vlan Id dan Name pada Switch 1 dan Switch 2 perintahnya seperti berikut.

Switch 1 :
SW-1(config)#vlan 14
SW-1(config-vlan)#name zonehotspot
SW-1(config-vlan)#vlan 13
SW-1(config-vlan)#name zonerepo
Switch 2 :
SW-2(config)#vlan 16
SW-2(config-vlan)#name zonemint

Langkah 8 Vlan Access ke Client atau Server

Buatlah konfigurasi Vlan mode Access untuk jalur ke Pc dan jalur ke Server. Pada perintah berikut saya jadikan satu di Switch 1 dan Switch 2.

Switch 1 :
SW-1(config-if)#int f2/1
SW-1(config-if)#sw mo acc
SW-1(config-if)#sw acc vl 13
SW-1(config-if)#int f3/1
SW-1(config-if)#sw mo acc
SW-1(config-if)#sw acc vl 14
Switch 2 :
SW-2(config-if)#int f1/1
SW-2(config-if)#sw mo acc
SW-2(config-if)#sw acc vl 16

Langkah 9 Vlan Trunking

Langkah kesembilan konfigurasi Vlan mode trunking pada Switch 1 dan Switch 2. Trunking ini dikonfigurasi untuk jalur ke router ya. Berikut ini command tersebut.

Switch 1 :
SW-1(config)#int f0/1
SW-1(config-if)#switchport mode trunk
Switch 2 :
SW-2(config)#int f0/1
SW-2(config-if)#sw mo tr

Langkah 10 Konfigurasi Routing Static R1,R2,R3

Nah pada langkah ini konfigurasi Routing Static supaya semua router dapat terhubung dengan baik yang akan dikonfigurasi oleh R1,R2,R3.

R1 :
R1(config)#ip route 34.34.34.0 255.255.255.0 10.2.14.1
R1(config)#ip route 1.1.1.0 255.255.255.252 10.2.14.1
R2 :
R2(config)#ip route 192.168.14.0 255.255.255.0 10.2.14.2
R2(config)#ip route 192.168.13.0 255.255.255.0 10.2.14.2
R2(config)#ip route 1.1.1.0 255.255.255.252 34.34.34.2
R3 :
R3(config-if)#ip route 10.2.14.0 255.255.255.252 34.34.34.1
R3(config)#ip route 192.168.14.0 255.255.255.0 34.34.34.1
R3(config)#ip route 192.168.13.0 255.255.255.0 34.34.34.1

Langkah 11 Konfigurasi Nat Static

Nih teman-teman yang akan kita konfigurasi sesuai topik Nat Static. Namun kamu harus ketahui bahwa R1 menuju R2 jalur lokal dan R2 menuju R3 jalur public. Dalam kasus ini kita konfigurasi NAT Static di Router 2.
Interface R2 :

R2(config)#int s2/0
R2(config-if)#ip nat inside
R2(config-if)#int s3/0
R2(config-if)#ip nat outside
NAT Static R2 :
R2(config)#ip nat inside source static 192.168.14.14 34.34.34.14
R2(config)#ip nat inside source static 192.168.13.14 34.34.34.13

Langkah 12 Hasil Nat Translations

Ini hasil Konfigurasi tersebut namun sebelumnya anda konfigurasi ip address sesuai yang akan diNAT dan juga lakukan perintah Tracert supaya pada R2 akan muncul NAT berjalan.


Jika masih belum paham saya sertakan Videonya :





Sekian dari saya
Wassalamu'alaikum wr.wb

Tuesday, November 20, 2018

Tutorial Cepat Konfigurasi Routing Static Cisco Packet Tracer

Tutorial Cepat Konfigurasi Routing Static Cisco Packet Tracer

Assalamu'alaikum wr.wb

A. Pengertian 

Pada kesempatan ini saya akan membuat tutorial Konfigurasi Routing Static di Cisco Packet Tracer. Cisco Packet Tracer adalah sebuah software aplikasi yang dikhususkan buat simulasi jaringan pada perangkat cisco. Routing Static ialah sebuah metode pencarian jalur tercepat yang dilakukan secara manual konfigurasinya. Routing tersebut harus tahu 3 hal yaitu Network, Netmask dan Next Hop. Network pada routing static dimana router 1 tidak kenal network yang berada di router 2 dan router 1 melakukan penambahan network dan netmask sesuai di Router 2. Next Hop atau gateway yaitu gerbang dimana routing tersebut lewat untuk keluar mencari jalur tercepat. Oke teman-teman itu sedikit penjelasan routing static menurut saya


B. Alat dan Bahan pengerjaan
  • Aplikasi Cisco Packet Tracer
C. Jangka Waktu pengerjaan

Untuk jangka waktu sekitar 5-10 menit proses pengerjaan dan pengujian.

D. Tahap Pelaksanaan 

Langkah 1 Buatlah topologi

Sebelum ke konfigurasi Routing Static langkah awal buatlah topologi dengan 2 router, 2 switch layer 2, 1 server dan 2 client. Untuk kabel 2 router pakai kabel serial DTE, router ke switch pakai kabel straight dan switch ke client atau server juga pakai kabel straight.

Topologi Routing Static di Cisco Packet Tracer

Langkah 2 Setting Ip address Router

Langkah selanjutnya konfigurasi alamat ip pada router masing dengan subnetting yang udah ditentukan, sepeti contoh pada topologi jaringan. Namun pada artikel ini anda juga harus setting router 2 jika tidak jelas bisa lihat video paling bawah artikel ini.


R1(config)#int g6/0
R1(config-if)#ip add 192.168.13.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#int s2/0
R1(config-if)#ip add 16.16.16.1 255.255.255.252
R1(config-if)#no sh

Konfigurasi Ip address Router

Langkah 3 Konfigurasi alamat ip Client atau Server

Pada langkah ketiga ini setting juga alamat ip client dan server yang udah ditentukan. Disini hanya saya contohkan pada P1 namun teman-teman lakukan di L1 dan server.


Langkah 4 Konfigurasi Routing Static

Langkah keempat ini teman-teman harus memperhatikan dimana network yang belum dikenali dan juga gerbang atau gateway yang akan digunakan. Disini saya contohkan pada R1 yang tidak mengenali Network pada jaringan server R2.

ip route 192.168.14.0 255.255.255.0 16.16.16.2

Konfigurasi Routing Static

Saya sertakan Videonya :



Sekian dari saya
Wassalamu'alaikum wr.wb

Tuesday, November 13, 2018

Tutorial Konfigurasi VTP pada Cisco Packet Tracer




Tutorial Konfigurasi VTP pada Cisco Packet Tracer

Assalamu'alaikum wr.wb

A. Pendahaluan

Konfigurasi VTP (Vlan Trunking Protocol) pada Cisco Packet Tracer. VTP adalah suatu metode penyinkronan vlan database antar switch sehingga mempermudah apabila memiliki banyak sekali vlan, tanpa kita seharusnya membikin vlan satu persatu pada masing masing switch. Cukup 1 switch saja yang menjadi sentra vlan database, kemudian switch yang lain akan menyinkronkan
vlan databasenya menjadi seperti vlan database yang ada pada switch sentra. VTP dibedakan menjadi 3 yaitu Pada VTP terdapat 3 mode :

1. Server
Pada mode server, switch akan menjadi sentra vlan database yang akan disinkronkan oleh
switch yang menerapkan mode client.
2. Client
Pada mode client, switch akan menjadi penerima vlan database dari switch yang menjadi mode
server.
3. Transparent
Pada mode kali ini, switch tak menyinkronkan vlan database kemanapun atau terhadap
siapa saja. Pada mode ini, switch cuma menjadi jembatan atau daerah melewati antar vtp client, ataupun antar vtp server.

Nah mungkin udah ada gambar apa itu fungsi VTP (Vlan Trungking Protocol) pada Cisco Packet Tracer!!!





B. Alat dan Bahan Pengerjaan

  1. PC / Laptop
  2. Aplikasi Cisco Packet Tracer
C. Waktu Pengerjaan

Waktu pengerjaan sekitar 6-10 menit

D. Tahap Pengerjaan

Langkah 1 Buatlah Topologi Jaringan

Langkah awal sebelum melakukan konfigurasi VTP di Cisco Packet Tracer buatlah topologi sepeti gambar berikut ini.


Langkah 2 Setting Hostname Switch

Setelah membuat topologi konfigurasi hostname switch dengan command sebagai berikut.

Switch(config)#hostname VTP-Server
VTP-Server(config)#

Konfigurasi VTP pada Cisco Packet Tracer

Langkah 3 Konfigurasi Vlan ID dan Name

Pada langkah ini kita akan konfigurasi Vlan yang akan dimasukkan database pada Vlan database VTP (Vlan Trunking Protocol) pada Switch VTP server dengan command sebagai berikut.

VTP-Server(config)#vlan 13
VTP-Server(config-vlan)#name zonemint
VTP-Server(config-vlan)#
VTP-Server(config-vlan)#vlan 14
VTP-Server(config-vlan)#name zonehotspot

Setting Vlan ID dan Name Cisco Packet Tracer

Langkah 4 Konfigurasi VTP Server

Selanjutnya setelah membuat Vlan ID konfigurasi VTP server pada switch yang dijadikan server Vlan Trunking Protocol tersebut dengan command sebagai berikut.
VTP-Server(config)#vtp mode server
VTP-Server(config)#vtp domain zonemint
VTP-Server(config)#vtp password zonemint

Konfigurasi VTP Server pada Cisco

Langkah 5 Konfigurasi Vlan mode Trunk (VTP server)

Langkah kelima setting Vlan mode Trunk pada Switch sebagai VTP server yang ke jalur client dengan command sebagai berikut :

VTP-Server(config)#int f0/1
VTP-Server(config-if)#sw mo tr
VTP-Server(config-if)#int f1/1
VTP-Server(config-if)#sw mo tr

Konfigurasi VTP pada Cisco Packet Tracer

Langkah 6 Konfigurasi VTP Client

Nah teman-teman disini kita setting VTP client yang akan menyinkron dengan database VTP server yang udah dibuat tadi dengan command sebagai berikut :

VTP-Client-1(config)#vtp mode client
Device mode already VTP CLIENT.
VTP-Client-1(config)#vtp domain zonemint.net
Domain name already set to zonemint.net.
VTP-Client-1(config)#vtp password zonemint
Setting device VLAN database password to zonemint

Konfigurasi VTP Client di Cisco Packet Tracer.png

Langkah 7 Setting Switch mode Trunk (VTP Client)

Langkah ketujuh konfigurasi Switch mode Trunk pada jalur ke VTP server dengan command :

VTP-Client-1(config)#int f0/1
VTP-Client-1(config-if)#sw mo tr


Langkah 8 Konfigurasi VTP transparent

Pada VTP Transparent hanya buat jembatan dari VTP server ke VTP client dan juga VTP Transparent tidak mendapatkan konfigurasi si VTP server dengan command :

VTP-Transparent(config)#vtp mode transparent
VTP-Transparent(config)#vtp domain zonemint.net
VTP-Transparent(config)#vtp password zonemint


Saya Sertakan Videonya :



Sekian dari saya
Wassalamu'alaikum wr.wb